WordPress 4.6 güncelleme hatası Warning: ini_get_all() has been disabled for security reasons

WordPress 4.6 güncelleme

Merhaba Sohbet.biz ziyaretçileri, bizim de web sitemiz gibi bugün pek çok internet sitesi, belki de dünyanın en çok kullanılan ve en çok sevilen scriptini kullanıyoruz: WordPress. Son güncelleme, yani; WordPress 4.6 Pepper isimli bu güncelleme ile pek çok yenilik, hataları giderme ve düzenlemeler yapıldığını görüyoruz. Kısaca bu değişimlerden bahsettikten sonra, güncelleme ile beraber, bizlerinde dahil herkesin aldığı, bu güncelleme ile gelen bir hatayı ve çözümünü sizlerle paylaşacağız.

wordpress güncelleme

wordpress güncelleme

WordPress 4.6 sürümü ile neler değişti?

Bu yeni yayınlanan WordPress 4.6 sürümünde yapılan iyileştirmeler, içlerinde Türkçe dilinin de dahil olduğu toplam 50 dil için gerçekleştirildi. Bu global değişiklikler herkese fayda ve kolaylıklar sağlayacak gibi görünüyor. Sizler de hemen WordPress kullandığınız sitenizin admin paneline girerek, herhangi bir sekmeden en alt sağdaki link üzerinden sağlıklı bir güncelleme gerçekleştirebilirsiniz. Güncellemeyi admin panellerinizden yapabilir, yada yeni bir wordpress kuracaksanız, WordPress Türkiye adresinden WordPress 4.6 sürümünü indirebilirsiniz Peki WordPress 4.6 Pepper güncellemesi ile birlikte gelen yenilik ve düzenlemeler nelerdir? Kısaca göz atalım;

  • Artık WordPress eklentilerini veya temalarını bulunulan aynı ekran üstünden çok kolay ve daha hızlı şekilde güncelleyebileceksiniz.
  • Kurulum esnasında eklentiler artık AJAX kullanımı sayesinde kolay ve hızlı kurulurken, sayfalar arasında geçiş yapılmasına da lüzum olmayacak.
  • WordPress admin paneliniz, sizlerin kullandığı sistemde bulunan yazı tipine göre şekil değiştirecek. Örnek olarak; Windows kullanan kişilerin panel üzerinde kullandıkları yazı fontları, sistemlerinde var olan fontla aynı olacak.
  • Yazı içi editörü üzerinde vermiş olduğunuz tüm kırık linkler, WordPress admin paneli tarafınca, görünecek ve dikkat çekecek vaziyette sizlere gösterilerek kırık linklerle ilgi oluşan hatalardan da büyük ölçüde kurtulunmuş olunacak.
  • Yazdığınız ve hazırlama esnasında, ani elektrik yada ani internet kesintilerinden mütevellit oluşan veri ve içerik kayıplarının önüne neredeyse artık tamamen geçilmiş durumda
  • Emoji dediğimiz listeler üzerinde de ekleme, düzenlemeler yapılarak iyileştirilmiş. Bundan sonra UNICODE v9 emoji sistemi kullanılabilir olacak.
  • Saydıklarımızdan ayrı ek olarak; hızlandırma ile çoklu site (multi) performansının arttırılması amacı ile yapılan düzenlemeler de mevcuttur.

Güncelleme ile gelen hata

Yukarıda da ifade ettiğimiz gibi, bu güncelleme ve 4.6 Pepper sürümü ile birlikte gelen, aslında bir hatadan çok, bir uyuşmazlık olan durumdan ötürü kullanıcıların aldıkları hatanın çözümü konusunu ele alacağız, siz de göreceksiniz ki bu bir hata değil aslında çözümü de gayet basit bir şekilde halledilebiliyor.

WordPress 4.6 Pepper sürümü yükleyenler güncelleme sonrası pek çok kişi aşağıda belirttiğimiz çıktılı hataları alıyorlar, aynı durum Sohbet.biz’de de olmuş ve çözülmüştür. Web site sahibi olupta WordPress alt yapısı kullanan kullanıcılarımız için, çözümü paylaşmanın uygun olacağını düşündük.

en disabled for security reasons in /home/hesapadı/public_html/wp-includes/load.php on line 1020

Warning: ini_get_all() has been disabled for security reasons in /home/hesapadı/public_html/wp-includes/load.php on line 1020

Warning: ini_get_all() has been disabled for security reasons in /home/hesapadı/public_html/wp-includes/load.php on line 1020

Güncellemenin olduğu ekranda aldığınız hata şekli yukarıdakinin aynısı ise, hata hosting kaynaklıdır diyebiliriz. Satın aldığınız web hosting paketi içerisinde PHP SELECTOR özelliği varsa düzeltebilirsiniz., Yani bu şu anlama geliyor: Cpanele girdiğinizde PHP Sürümünüzü belirleyebiliyorsanız, PHP SELECTOR menüsü üzerinden PHP sürümünüzü 5.5 yapaıp kaydederek yükseltmeniz sorunu çözecektir.

Php sürümü cPanel üzerinden nasıl yükseltilir? Buna da resimli olarak açıklık getirelim:

PHP SELECTOR ile Php sürümü değiştirme

cPanel’inize giriş yaptıktan hemen sonra, “PHP SELECTOR” isimli menüyü bulmanız gerekiyor. Tıkladığınızda zaten sürümle ilgili aşağıdaki ekranı görüyor olacaksınız.

php selector

php selector

Şuan ki dönemde ve WordPress üzerinde bu hatayı aldığınıza göre sürümünüz native (5.4) ‘dir. Bunu ekrandaki gibi “5.5” yaptıktan sonra SET AS CURRENT butonuna tıklıyoruz ve sorunumuzu çözmüş oluyoruz. Alt kısımlarda bulunan kutucuklara dokunmamanızı tavsiye ederiz, gerçekten bilmedikten sonra düzenlenmesi sakıncalı olabilecektir.

Ek olarak, bu tür hatalar, şuan 5.4 sürümünde WordPress scriptinde yaşanıyor olsa da, farklı bir script türünde farklı bir sürüm içinde benzer hatalar alınabilir. Mantık, PHP versiyonunu bir üst sürüme yükseltmektir. İyi çalışmalar ve sorunsuz WordPress’ler dileriz.

Bir önceki yazımız olan iPhone 7 ve iPhone 7 Plus Geliyor! başlıklı makalemizde iphone, iphone 7 ve iphone 7 özellikleri hakkında bilgiler verilmektedir.

türkçe mirc indir
ZİYARETÇİ YORUMLARI - 2 YORUM
  1. Usher dedi ki:

    Kardeşim Güzel Konulara Değinmişsin Vesselam Bilgilendirmek Adına Teşekkür Ederim Sahsim Adına

  2. admin dedi ki:

    Rica ederim faydalı olduysa ne mutlu..

BİR YORUM YAZ
Web sitemiz kullanıcılarımıza Google arama motoru aracılığıyla; sohbet, sohbet odaları ve chat aramaları konusunda yayın yapmaktadır. We love Google